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MS-WORD 

Introduction to MS Word: 

Microsoft word or Ms. Word is a type of word processor software developed by Microsoft. It 

was first released to operate in 1983. Ms. Word is regarded as one of the most used word 

processor software. The primary aim of MS word is to assist users in creating professional-
quality documents, letters, reports, resumes, etc. This MS word also helps the users to edit or 

modify their new or existing documents. Ms. Word has a .docx extension for saving the file. 

MS word is a component of the Microsoft Office suite, and it is available for Windows and 
Macintosh. The latest version of Ms. Word that is currently used is 2019. It was initially 

named as Multi-Tool Word, and it was developed for Xenix systems. Some of the subsequent 

versions that are developed for other platforms are- 

1. IBM PCs running DOS (1983) 

2. Apple Macintosh running the Classic Mac OS (1985) 

3. AT&T UNIX PC (1985) 

4. Atari ST (1988) 

5. OS/2 (1989) 

6. Microsoft Windows (1989) 

7. SCO Unix (1990) 

8. macOS (2001), 

9. Web browsers (2010), 

10. iOS (2014) 

11. Android (2015). 

 

 

 

 



Window Elements: 

MS-Word Window Elements 

Microsoft Word window elements refer to the different components or parts of the Microsoft 
Word interface that users can interact with to perform various tasks related to word 

processing and data entry. 

Various window elements of MS- Word 

 Title bar 

 Menu Bar 

 Toolbars 
 Workspace 

 Status Bar 

 Scroll Bars 
 Scroll Box 

 Task Pane 

 

Title Bar – Displays the name of the document and the program name. 

Menu Bar – Provides access to different commands and functions. 

Toolbar – Contains icons for commonly used commands and functions. 

Document Area – The main area where users can create and edit their documents. 

Scroll Bars – Used to navigate up and down or left and right through the document. 

Status Bar – Displays information about the current document and its properties. 

These window elements provide users with a user-friendly interface to input, format, and edit 

their text data easily. They make it easy for users to navigate through the document, apply 

formatting, change font styles, and more, thus making data entry and word processing tasks 

more efficient and streamlined. 

What is File? 

A file a container in a computer system that stores data, information, settings, or commands, 

which are used with a computer program. In graphical user interface (GUI), such as Microsoft 
operating systems, represent the files as icons, which associate to the program that opens the 

file. For instance, the picture is shown as an icon; it is related to Microsoft Word. If your 

computer contains this file and you double-click on the icon, it will open in Microsoft Word 

installed on the computer. 

 

 

The basic operations that can be performed on a file are given below: 

https://www.javatpoint.com/ms-word-tutorial


o Closing or terminating a file operation 

o Creation of programs 

o Reading of data from the file 

o Creation of a new file 

o Opening the file in order to make the contents available to other 

o Modification of data or file attributes 

o Writing data to the file 

What are folders in Microsoft Word? 

Folders are used to store the related document in a single place on your computer drive. 

Microsoft Word allows you to create a new folder while you are working in a current Word 

document. 

What are the uses of folders? 

 

Why are folders important? Folders help you keep your files organized and separate. If you 

had no folders on your computer, your documents, programs, and operating system files 
would all be located in the same place. Folders also allow you to have more than one file with 

the same file name.04-Dec-2021 
 

How to create a directory? 

To create a directory in MS-DOS or the Windows Command Prompt (cmd), use the md 

or mkdir MS-DOS command. For example, below, we are creating a new directory 

called "hope" in the current directory. You can also create multiple new directories in 

the current one with the md command. 

TEXT MANIPULATING 

Introduction 

By the end of this lesson, you should be able to: 

 Cut, copy, and paste 

 Drag and drop 

Cut, copy, and paste 



Often in word processing, you will need to transfer information from one document to another. 

Instead of having to retype or replace this information, Word allows you to move a block of 

text, such as a word, sentence, paragraph, page, document, or graphic). Cut, copy, and 

paste are time-saving features. The Cut, Copy and Paste buttons are located on the 

Standard toolbar. 

 

Cut and paste 

 The Cut feature allows you to remove selected text from the document and 
temporarily place it on the Office Clipboard. 

 The clipboard is a temporary storage file in your computer's memory. Items placed on 
the clipboard will remain there until you exit Word. 

 The Paste feature allows you to get text from the clipboard and place it in the same or 
even another document. 

Copy and paste 

 The Copy feature allows you to copy selected text from the document and 
temporarily place it on the clipboard. 

 The clipboard can hold up to 25 items. Once you copy the 26th item, the first copied 
item is deleted. 

 The Paste feature allows you to select any of the collected items on the clipboard and 
place them in the same or another document. 

You can copy information from many different sources, including websites, emails, and 

other Office applications like Excel and PowerPoint. 

Working with blocks of text 

To cut and paste a block of text: 

 Select the text you want to move. 

 Click the Cut button on the Standard toolbar.  

 Place the insertion point where you want the text inserted. 

 Click the Paste button.  

To copy and paste a block of text: 

 Select the text you want to move. 

 Click the Copy button on the Standard toolbar.  

 Place the insertion point where you want the text inserted. 



 Click the Paste button.  

 Once the item has been pasted, you can determine the formatting by clicking 

the Paste Options button that appears just below your pasted selection. Check or 

deselect any of the following options: 

 Keep Source Formatting: This maintains the text formatting of the original 
document. 

 Match Destination Formatting: This formats the pasted text to match the text 
formatting in the document in which it was pasted. 

 Keep Text Only: This removes any graphics you may have copied along with 
the copied text. 

 Apply Style or Formatting: This allows you to choose a specific format from 
the styles and formatting menu. 

 

Viewing clipboard items: 

 Click Edit on the menu bar. 

 Select Office Clipboard. 

 The clipboard will appear on the right side of the Word window in the task pane. 

 The clipboard will display any of the 24 items you have copied. 

Menu commands: 

 Edit Cut 

 Edit Copy 

 Edit Paste 

Keyboard shortcuts: 

 Ctrl+C = Copy 

 Ctrl+X = Cut 

 Ctrl+V = Paste 

Become comfortable using keyboard shortcuts to increase your speed in word processing. 

 

If you cut, copy, or paste something you didn't mean to, use the Undo button or choose not 

to save changes to your document when you close it. 



Drag and drop 

The drag-and-drop method of moving text allows you to move selected text using your 

mouse. 

This method is convenient for moving text when: 

 Moving text from one location to another within a document 

 Moving text to another document 

To drag and drop selected text: 

 

To drag: 

 Select the text you want to move. 

 Place the mouse pointer anywhere on the selected text without clicking. 

 Click and hold the left mouse button until the insertion point changes to a white 
arrow pointing up to the left. 

 Left click and drag the selected text to the new location. 

To drop: 

 During this process, the mouse pointer changes to a box with a small white arrow 
over it to indicate that you are dragging text. 

 When you reach the new location, release the mouse button to drop the text into place.  

 Once you release the mouse button, a menu list will appear that offers you the 
following options: 

 Move Here 

 Copy Here 

 Link Here 

 Create Hyperlink Here 

 Cancel 

Be sure to remove the selection highlight before pressing any key so you don't delete newly 

moved text. IF you do accidentally delete, press the Undo button. 

Challenge! 

 Open an existing document, or create a new one. 

 Select some text. 

 Click the Copy button on the Standard toolbar. 

 Place the insertion point where you want text to be located. 

 Click the Paste button. 



 Select the copied text. 

 Press the Delete key. 

 

 

TEXT FORMATTING 

How to Change Font Size in MS Word 

You can easily change the font size of your text in the document. The basic steps to change 

the Font size are listed below; 

o Select the text that you want to modify 

o In Home tab locate the Font group 

o In Font group click the drop-down arrow next to font size box 

o Font size menu appears 

o Select the desired font size with a left click 

o Select the text and click the increase or decrease font size buttons 

See the image: 

 
 

How to Change Font Size in MS Word 

You can easily change the font size of your text in the document. The basic steps to change 

the Font size are listed below; 

o Select the text that you want to modify 

o In Home tab locate the Font group 



o In Font group click the drop-down arrow next to font size box 

o Font size menu appears 

o Select the desired font size with a left click 

o Select the text and click the increase or decrease font size buttons 

See the image: 

 

How to Change Font Style in MS Word 

The basic steps to change the font of a text in a document are given below; 

o Select the text you want to modify 

o Select the Home tab and locate the Font group 

o Click the drop-down arrow next to font style box 

o Font style menu appears 

o With a left click select the desired font style 

o If you want to change the font to bold or italic, click the 'B' or 'I' icons on the format 

bar. 

 

 

 



See the image: 

 

How to Format Font Color in MS Word 

MS Word allows you to change the Font color of your text. If you want to emphasize a 
particular word or phrase, you can change its font color. The basic steps to change the Font 

color are given below; 

o Select the text you want to modify 

o In Home tab locate the Font group 

o Click the drop-down arrow next to Font color button 

o Font color menu appears 

o Select the desired font color with a left click 

o Word will change the Font color of the selected text. 

 

 

 

 

 



 

See the image: 

 

Text Alignments 

This is one of the features provided by MS-Word to its user. This feature is used by the user 

to align text or paragraphs so that it gives a good look or a kind of systematic look. There 
are 4 types of text alignments which are left-aligned, center-aligned, right-aligned, and 

justified. (All 4 are shown in the below image. 

 

Left-Aligned Text 

A paragraph or a text is left-aligned when that paragraph or text is aligned evenly along the 

left margin of the page in MS-Word. Now, we will learn step by step with the help of a 

diagram to make a paragraph text left-aligned. 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 



 

Step 3: Now, select the paragraph text which you want to make Left-aligned. 

Step 4: Now, go to the “Home” tab and click on that. (As shown in the below image) 

 

Step 5: Now, go to the “Paragraph” section in the “Home” tab and click on the Left-Align 

text button.  

 

Step 6: The paragraph text is aligned to left successfully. 

Alternate way or using shortcut key: 

The shortcut key for Left-Aligned Text is “Ctrl + L”. 

Now, we can use a shortcut key for the same. Let us see this also step by step: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

Step 3: Now, select the paragraph text which you want to make Left-aligned. 

Step 4: Now, use the Shortcut key which is “Ctrl +L “. 



Step 5: The paragraph text is aligned to left successfully. 

Center Aligned Text 
A paragraph’s text or a text will be center-aligned if the paragraph or text is in the center of 

the left and right margins of the page in MS-Word. Now, we will learn step by step with the 

help of a diagram to make a paragraph text center-aligned. 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

Step 3: Now, select the paragraph text which you want to make Center-aligned. 

Step 4: Now, go to “Home” tab and click on that. (As shown in the below image) 

Step 5: Now, go to the “Paragraph” section in the “Home” tab and click on the Center-

Align text button. 

Step 6: The paragraph text is aligned to the center successfully. 

Alternate way or using shortcut key: 

The shortcut key for Center-Aligned Text is “Ctrl + E”. 

Now, we can use a shortcut key for the same. Let us see this also step by step: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, select the paragraph text which you want to make Center-aligned. 

Step 4: Now, use the Shortcut key which is “Ctrl +E“. 

Step 5: The paragraph text is aligned to the Center successfully. 



 

Right-Aligned Text 

A paragraph’s text is said to be right-aligned when it is aligned evenly along the right margin 

of the page in MS-Word. Now, we will learn step by step with the help of a diagram to make 

a paragraph text right-aligned. 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, select the paragraph text which you want to make Center-aligned. 

Step 4: Now, go to the “Home” tab and click on that. (As shown in the below image) 



 

Step 5: Now, go to the “Paragraph” section in the “Home” tab and click on the Right-Align 

text button. 

 

Step 6: The paragraph text is aligned to the center successfully. 

 

Alternate way or using shortcut key: 

The shortcut key for Right-Aligned Text is “Ctrl + R”. 

Now, we can use a shortcut key for the same. Let us see this also step by step: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 



 

Step 3: Now, select the paragraph text which you want to make Right-aligned. 

Step 4: Now, use the Shortcut key which is “Ctrl +R“. 

Step 5: The paragraph text is aligned to the Right successfully. 

 

Justified Text 

A paragraph’s text is said to be justified when it is aligned evenly along both the left side and 

the right side margins of the page in MS-Word. Now, we will learn step by step with the help 

of a diagram to make a paragraph text justified. 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 



 

Step 3: Now, select the paragraph text which you want to make justified text. 

Step 4: Now, go to the “Home” tab and click on that. (As shown in the below image) 

 

Step 5: Now, go to the “Paragraph” section in the “Home” tab and click on Justify text 

button. 

 

Step 6: The paragraph text is aligned to the Justified text successfully. 



 

Alternate way or using shortcut key: 

The shortcut key for Justified Text is “Ctrl + J”. 

Now, we can use a shortcut key for the same. Let us see this also step by step: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, select the paragraph text which you want to make Justified Text. 

Step 4: Now, use the Shortcut key which is “Ctrl +j“. 

Step 5: The paragraph text is aligned to the Justified text successfully. 

Create Bulleted and Numbered Lists 



Bullets and numbers are used to make a list more presentable and readable. A bulleted list 
attracts more than a simple list. Word offers you various styles of bullets and numbers. The 

steps to create bulleted lists are given below; 

o Select the text you want to convert to bulleted or numbered list 

o Select the Home tab 

o In Paragraph group click the Bullets or Numbering command 

o It displays Bullets or Numbering menu 

o With a left click select the desired Bullet or Numbering style 

o To increase the list place the cursor at the end of list and press Enter key 

See the image: 

 

Symbols as Bullets 

You can replace the bullets with symbols to make your lists more meaningful and attractive. 

The steps involved in this process are given below; 

o Select the text to convert to bulleted list 

o Select the Home tab 

o In Paragraph group click the Bullets command 

o Click 'Define New Bullet' option 

o 'Define New Bullet' dialog box appears; 



 

o Click the Symbol command 

o It displays 'Symbol' dialog box 

o Select the desired symbol 

o For more options click the drop down arrow next to Font field 

See the image: 

 

 



 

 Insert WordArt 

Word Art is designed to allow you make your text more attractive; you can format your text 

to make it look like a picture and enhance its appearance in different ways. The steps to insert 

WordArt are given below; 

o Place the cursor where you want to insert WordArt 

o Select the Insert tab 

o In Text group click the 'WordArt' button 

o WordArt menu appears; 



 

o Select the desired WordArt style 

o 'Edit WordArt Text' dialog box appears 

o Type the text in text area and click OK 

See the image: 

 

 

HEADER AND FOOTER 



Introduction 

The header is a section of the document that appears in the top margin, while the footer is a 

section of the document that appears in the bottom margin. Headers and footers generally 

contain additional information such as page numbers, dates, an author's name, 

and footnotes, which can help keep longer documents organized and make them easier to 

read. Text entered in the header or footer will appear on each page of the document. 

To create a header or footer: 

In our example, we want to display the author's name at the top of each page, so we'll place it 

in the header. 

. Double-click anywhere on the top or bottom margin of your document. In 
our example, we'll double-click the top margin. 

 

.  

. The header or footer will open, and a Design tab will appear on the right side 
of the Ribbon. The insertion point will appear in the header or footer. 



 

.  

. Type the desired information into the header or footer. In our example, we'll 
type the author's name and the date. 

 

.  

. When you're finished, click Close Header and Footer. You can also press 
the Esc key. 



 

.  

. The header or footer text will appear. 

 

.  

To insert a preset header or footer: 

Word has a variety of preset headers and footers you can use to enhance your document's 

design and layout. In our example, we'll add a preset header to our document. 

. Select the Insert tab, then click the Header or Footer command. In our 
example, we'll click the Header command. 

 

.  

. In the menu that appears, select the desired preset header or footer. 



 

.  

. The header or footer will appear. Many preset headers and footers contain 

text placeholders called Content Control fields. These fields are good for 

adding information like the document title, author's name, date, and page 
number. 

 



.  

. To edit a Content Control field, click it and type the desired information. 

 

.  

. When you're finished, click Close Header and Footer. You can also press 
the Esc key. 

 

.  

If you want to delete a Content Control field, right-click it and select Remove Content 

Control from the menu that appears. 



 

Editing headers and footers 

After you close the header or footer, it will still be visible, but it will be locked. Simply 

double-click a header or footer to unlock it, which will allow you to edit it. 

 

Design tab options 



When your document's header and footer are unlocked, the Design tab will appear on the 

right side of the Ribbon, giving you various editing options: 

 Hide the first-page header and footer: For some documents, you may not 
want the first page to show the header and footer, like if you have a cover 

page and want to start the page numbering on the second page. If you want 

to hide the first-page header and footer, check the box next to Different 

First Page. 

 

 

 Remove the header or footer: If you want to remove all information 

contained in the header, click the Header command and select Remove 

Header from the menu that appears. Similarly, you can remove a footer 
using the Footer command. 



  

  

 Page Number: You can automatically number each page with the Page 
Number command. Review our Page Numbers lesson to learn more. 

https://edu.gcfglobal.org/en/word/page-numbers/1/


 

 

 Additional options: With the commands available in the Insert group, you 

can add the date and time, document info, pictures, and more to your 
header or footer. 

 

  

To insert the date or time into a header or footer: 

Sometimes it's helpful to include the date or time in the header or footer. For example, you 

may want your document to show the date when it was created. 

On the other hand, you may want to show the date when it was printed, which you can do 

by setting it to update automatically. This is useful if you frequently update and print a 

document because you'll always be able to tell which version is the most recent. 

. Double-click anywhere on the header or footer to unlock it. Place 
the insertion point where you want the date or time to appear. In our 
example, we'll place the insertion point on the line below the author's name. 



 

.  

. The Design tab will appear. Click the Date & Time command. 

 

.  

. The Date and Time dialog box will appear. Select the desired date or time format. 

. Check the box next to Update automatically if you want the date to change every 
time you open the document. If you don't want the date to change, leave this option 
unchecked. 

. Click OK. 



 

.  

The date will appear in the header. 

 

 

 

 

What is a Watermark in MS Word? 

Microsoft Word has a special feature called a watermark. A watermark is a light and faded 
image of text, picture, and logo that appears behind the main content of the document. 

Basically, it is a lighter shade in the text, so that reader can read the document very easily. 

Watermark is used to indicate the purpose of a document such as CONFIDENTIAL, DO 
NOT COPY, DRAFT, ASAP, URGENT, SAMPLE, etc. Microsoft Word allows you to add 

a watermark to your document. 



 

Insert a watermark 

1. On the Design tab, select Watermark. 

2. Choose a pre-configured watermark, like DRAFT, CONFIDENTIAL, or DO NOT 
COPY. 

3. For placing a logo or image, Select Watermark > Custom Watermark > Picture 
watermark > Select Picture. On the same menu you can create a custom text watermark. 

Use of watermark– It is used to make the document more difficult for the original picture 

or image to be copied by others or used without permission. 

 

Steps to Add Watermark in our Document 

Step 1: On the navigation menu click on the Design option. 

 

Step 2: On the right side of the navigation menu click on the watermark option as shown: 

 

Step 3: A menu will open where you can select different types of watermarks, or also you 

can create your own watermark. 



 

Step 4: There the three sections in watermark:  

Confidential Section 

 

Disclaimers Section 



 

Urgent Section 

 

Step 5: Select the watermark of your choice or requirement according to your document. 

Some different types of watermark are: 

1. CONFIDENTIAL 

2. DO NOT COPY 

3. DRAFT 

4. ASAP 

5. URGENT 

6. SAMPLE 

 



Finally, the watermark is set in our document as shown 

Note: You can also select different types of watermarks from the office.com website as 

shown: 

 

How to Create a Watermark in MS Word  

Step 1: On the navigation menu click on Design option. 

 

Step 2: On the right side of the navigation menu click on the watermark option as shown: 



 

Step 3: A menu will open where you can create your own watermark. 



 

Step 4: Now select custom watermark as shown in figure: 



 

Step 5: A printed Watermark dialog box will open. 



 

Step 6: Click on the Text Watermark option as shown in figure: 



 

Step 7: Next select the language of your watermark. 

 

Step 8: Now enter the text of your watermark in the text box as shown in figure: 



 

Step 9: Select the Font of your watermark. 



 

Step 10: Now select the size and color of your watermark. 



 

Step 11: Select the layout option of your choice. 



 

Step 12: Click on Apply and then OK option.  



 

Finally, our custom watermark is added to your document. 

Example: 



 

How to Remove a Watermark from a Document? 

Step 1: Follow the above steps from 1 to 3. 

Step 2: Then select the Remove Watermark option as shown in figure: 



 

Finally, the watermark will remove from our document. 

 

Insert Object is used to insert any type of content you wish into a document. 
The type of objects that can be inserted vary according to the programs you 

have installed on your computer that support embedded objects. Inserted 



objects can either be new or they can be files already existing on your 

computer. 

Inserting a sound in a document is an example of when to use Insert Object. 

If you are creating a new sound using a microphone then specify Wave 

Sound as the Object Type you wish to insert. If the wave sound file already 

exists specify Create from file and then use Browse to select the sound file. 

  

 

.  

Create a Table 

The following steps will help you understand how to create a table in a Word document. 

Step 1 − Click the Insert tab followed by the Table button. This will display a simple grid as 
shown below. When you move your mouse over the grid cells, it makes a table in the table 

that appears in the document. You can make your table having the desired number of rows 

and columns. 



 

Step 2 − Click the square representing the lower-right corner of your table, which will create 
an actual table in your document and Word goes in the table design mode. The table design 

mode has many options to work with as shown below. 

 



Step 3 − This is an optional step that can be worked out if you want to have a fancy table. 
Click the Table Styles button to display a gallery of table styles. When you move your 

mouse over any of the styles, it shows real time preview of your actual table. 

 

Step 4 − To select any of the styles, just click the built-in table style and you will see that the 

selected style has been applied on your table. 



 
Delete a Table 

Following are the simple steps to delete an existing table from a word document. 

Step 1 − Click anywhere in the table you want to delete. 

Step 2 − Click the Layout tab, and click the Delete Table option under the Delete Table 

Button to delete the complete table from the document along with its content. 

 



Mail merge consists of combining mail and letters and pre-addressed envelopes or mailing 

labels for mass mailings from a form letter.[1] 

This feature is usually employed in a word processing document which contains 

fixed text (which is the same in each output document) and variables (which act as 

placeholders that are replaced by text from the data source word to word). 

Some word processors can insert content from a database, spreadsheet, or table into text 

documents.[2][3] 

It is a powerful tool for writing a personalized letter or e-mail to many people at the same 

time. It imports data from another source such as a spreadsheet and then uses that to replace 

placeholders throughout the message with the relevant information for each individual that is 

being messaged. 

Six Steps of the Wizard 

There are six steps in the mail merge wizard: 

1. Select the document type 

2. Start the document 

3. Select recipients 

4. Write your letter 

5. Preview your letters 

6. Complete the merge 

 

 

 

 

https://en.wikipedia.org/wiki/Letter_(message)
https://en.wikipedia.org/wiki/Envelope
https://en.wikipedia.org/wiki/Form_letter
https://en.wikipedia.org/wiki/Mail_merge#cite_note-1
https://en.wikipedia.org/wiki/Word_processor
https://en.wikipedia.org/wiki/Plain_text
https://en.wikipedia.org/wiki/Mail_merge#cite_note-2
https://en.wikipedia.org/wiki/Mail_merge#cite_note-2

	MS-WORD
	Introduction to MS Word:
	Window Elements:
	MS-Word Window Elements

	What is File?
	To create a directory in MS-DOS or the Windows Command Prompt (cmd), use the md or mkdir MS-DOS command. For example, below, we are creating a new directory called "hope" in the current directory. You can also create multiple new directories in the cu...
	Introduction
	By the end of this lesson, you should be able to:
	Cut, copy, and paste
	Cut and paste
	Copy and paste

	Working with blocks of text
	To cut and paste a block of text:
	To copy and paste a block of text:
	Viewing clipboard items:
	Menu commands:
	Keyboard shortcuts:

	Drag and drop
	This method is convenient for moving text when:
	To drag and drop selected text:  To drag:
	To drop:

	Challenge!

	How to Change Font Size in MS Word
	How to Change Font Size in MS Word (1)
	How to Change Font Style in MS Word
	How to Format Font Color in MS Word
	Text Alignments
	Left-Aligned Text
	Center Aligned Text
	Right-Aligned Text
	Justified Text


	Create Bulleted and Numbered Lists
	Symbols as Bullets
	Insert WordArt
	HEADER AND FOOTER
	Introduction
	To create a header or footer:
	To insert a preset header or footer:

	Editing headers and footers
	Design tab options
	To insert the date or time into a header or footer:

	What is a Watermark in MS Word?
	How to Create a Watermark in MS Word
	How to Remove a Watermark from a Document?
	Create a Table
	Delete a Table
	Six Steps of the Wizard


