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What is PowerPoint 

Microsoft PowerPoint, usually just called the PowerPoint, is a software program developed by 

Microsoft to produce effective presentations. It is a part of Microsoft Office suite. The program 

comprises slides and various tools like word processing, drawing, graphing and outlining. Thus it 

can display text, table, chart, graphics and media in the slides. 

Features of PowerPoint 

Microsoft PowerPoint is a professional presentation program that allows the user to create a 

"presentation slide" that can be displayed on the computer screen through a projector that is 

plugged into the computer. There are three main features of the Microsoft PowerPoint window 

that you need to focus upon while learning PowerPoint. These features are Microsoft Office 

Button, Quick Access Toolbar and Ribbon. Some of the other important features of PowerPoint 

are: 

DigitalSignature–DigitalCurrency–Onlineshoppingand transaction. 

o Ribbon: PowerPoint has a new, intuitive user interface called the Ribbon that helps you 

create better presentations much more quickly than you could in earlier versions of 

PowerPoint. 

o Live Preview: PowerPoint takes advantage of the live preview feature to review your 

formatting choices before you apply them. 

o Create Dynamic Presentations: PowerPoint quickly creates dynamic and great looking 

presentations using the redesigned user interface and new graphics capabilities. 

o Video Capabilities: One of the attractive features of Microsoft PowerPoint is that it 

allows you to use video in your presentations. With this software, you can embed a video 

clip into one of your slides and use it during the slideshow. When you embed the video, 

you can also perform a number of editing functions which will allow you to alter the 

video to your needs for the presentation. 



o Apply a consistent look and feel in one click: PowerPoint themes help you change the 

look and feel of your entire presentation with just one click. PowerPoint comes with new 

themes, layouts and Quick Styles that offer you a wide range of options when you are 

formatting your presentations. Changing the theme of your presentation not only changes 

the background colour but the colour of a diagram, table etc and even the style of any 

bullet points within a presentation. 

o Sharing: Another feature of Microsoft PowerPoint is the ability to share presentations 

with other individuals in different locations. 

o Dynamically modify shapes, text, and graphics with new tools and effects: You can 

now manipulate and work with your text, tables, charts and other presentation elements in 

much richer ways than ever before. 

o Special Effects: When creating a presentation, one of your jobs as a presenter is to keep 

the attention of your audience. If you create a plain presentation without any flair, your 

subjects may not pay attention for long. With Microsoft PowerPoint, you can use a 

number of special effects to enhance the quality of your presentations. 

o Reduce your document sizes and improve file recovery at the same time: The new 

compressed Microsoft PowerPoint XML Format offers a dramatic reduction in file size, 

while offering an improvement in data recovery for damaged files. 

o Support other file formats: PowerPoint enables support for other file formats, such as 

PDF and XPS. 

o How to Add Slide 

o There are multiple ways to add slide in PowerPoint presentation. The frequently used 

option is to click the New Slide button. 

o See the image: 
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o The other ways to add a slide are: Office Themes, Duplicate Selected Slide and Reuse 

Slides. 

o 1) Using Office Themes to add slide: 

o Select the slide next to which you want the new slide to appear 

o In Home tab, click the drop-down arrow on the New Slide button 

o It will display the office themes 

o Select the slide choice that suits your requirement 

 

 

 

 

 

 

 

 

 

 

See the image: 



 

2) Using Duplicate Selected Slide option to add slide: 

o Select the slide you want to duplicate 

o In Home tab, click the drop-down arrow of New Slide button 

o Left click the Duplicate Selected Slide 

 

 

 

See the image: 



 

3) Using Reuse Slides option to add slide: 

o Select the slide next to which you want the new slide to appear 

o In Home tab, click the drop-down arrow of New Slide button 

o Select the Reuse Slides option 

o Click on Browse then click on Browse File 

o Select the slide from the presentation that you want to import 

See the images: 



  



Add slides 

1. Select the slide you want your new slide to follow. 

2. Select Home > New Slide. 

3. Select a layout. 

4. Select the text box and type. 

Delete slides 

1. For a single slide: Right-click the slide in the thumbnail pane on the left, and select Delete 

Slide. 

2. For multiple slides: Press and hold Ctrl, and in the thumbnail pane on the left, select the 

slides. Release the Ctrl key. Then right-click the selection and choose Delete Slide. 

3. For a sequence of slides: Press and hold Shift, and in the thumbnail pane on the left, select 

the first and last slides in the sequence. Release the Shift key. Then right-click the selection 

and choose Delete Slide. 

Duplicate a slide 

In the thumbnail pane on the left, right-click the slide thumbnail that you want to duplicate, and 

then click Duplicate Slide. The duplicate is inserted immediately after the original. 

Rearrange the order of slides 

In the pane on the left, click the thumbnail of the slide that you want to move, and then drag it to 

the new location. 

To select multiple slides: Press and hold Ctrl, and in the pane on the left, click each slide that 

you want to move. Release the Ctrl key, and then drag the selected slides as a group to the new 

location. 



Copy and paste your slides 

1. Click View, and then in the Presentation Views group, click Normal. 

2. In the slide thumbnails on the left side, click the slide that you want to copy: 

 To select multiple sequential slides, click the first slide, press Shift, and then click the 

last slide that you want. Alternatively, you can click on the first slide, press Shift and 

then press the CURSOR DOWN button until you get to the last slide. 

 To select multiple non-sequential slides, press Ctrl, and then click each slide that you 

want. 

3. Right-click the selected slide(s), and then click Copy. 

4. Right-click the thumbnail you want your copied slides to follow in the second presentation, 

and under Paste Options, do one of the following: 

 To take the theme of the presentation you're pasting into, click Use Destination 

Theme . This will adapt the copied slide to match the destination theme. 

 To maintain the theme of presentation you are copying from, click Keep Source 

Formatting . This implies that the slide will keep its original theme format and 

not presentation's theme 

Where is the Paste Options button? 

When you paste a slide into a new location, the Paste Options button  automatically 

appears near the pasted slide in Normal view. Alternatively, you can use the Ctrl+V paste 

shortcut to paste the slide. Below the slide, you'll see a tab that allows you to select the 

formatting options — Use Destination Theme and Keep Source Formatting 

You can get to Paste Options by clicking Home and then clicking the small arrow under Paste. 

 

 

https://support.microsoft.com/en-us/office/add-color-and-design-to-your-slides-with-themes-a54d6866-8c32-4fbc-b15d-6fcc4bd1edf6
https://support.microsoft.com/en-us/office/add-color-and-design-to-your-slides-with-themes-a54d6866-8c32-4fbc-b15d-6fcc4bd1edf6


Overview of How to Use Slide Show View in PowerPoint: 

            Slide Show view in PowerPoint lets you show a presentation on or from your computer. 

You can view either the entire presentation or just a few slides. This is the best way to view or 

preview a presentation to ensure it is clear, focused, and impactful in the way you want. 

            To run a presentation in Slide Show view in PowerPoint, click the “Slide Show” tab in 

the Ribbon. To start the slide show from the first slide, then click the “From Beginning” button 

in the “Start Slide Show” button group. Alternatively, to start the slide show from the currently 

selected slide, click the “From Current Slide” button in the “Start Slide Show” button group. 

            To advance through the slides and animations in a presentation in Slide Show view, click 

the screen. Alternatively, to advance through the slide show, press “Spacebar” on your keyboard. 

After viewing the entire presentation, the slide show closes and returns to its previous view. 

However, to exit the slide show at any time, press the “Esc” key on your keyboard. 

            Alternatively, you can select commands in a pop-up menu or click buttons in a toolbar to 

navigate the presentation and access annotation options. To show a pop-up menu that contains 

commands for navigating the presentation and adding slide annotations in Slide Show view, 

right-click the screen. Then select the command to perform. Alternatively, move your mouse 

onscreen in Slide Show view to see a small semi-transparent toolbar appear in the lower-left 

corner of the screen. Then click the desired button to perform. 



 

A picture showing the pop-up menu of commands in Slide Show view in PowerPoint. 

            To see a listing of the keyboard shortcuts you can use in Slide Show view in PowerPoint, 

right-click a slide in Slide Show view to show the pop-up menu. Then select the “Help” 

command in the pop-up menu to open the “Slide Show Help” dialog box. To show commands 

based on category, select the desired category at the top of the dialog box. The keyboard 

shortcuts for that category then appear in the dialog box. These can help you minimize onscreen 

distraction when delivering your presentation. To close the dialog box after examining the 

shortcuts, click its “OK” button. 

Instructions on How to Use Slide Show View in PowerPoint: 

1. To run a presentation in Slide Show view in PowerPoint, click the “Slide 

Show” tab in the Ribbon. 

2. To start the slide show from the first slide, then click the “From 

Beginning” button in the “Start Slide Show” button group. 



3. Alternatively, to start the slide show from the currently selected slide, 

click the “From Current Slide” button in the “Start Slide Show” button 

group. 

4. To advance through the slides and animations in a presentation in Slide 

Show view, click the screen. 

5. Alternatively, to advance through the slide show, press “Spacebar” on 

your keyboard. 

6. After viewing the entire presentation, the slide show closes and returns to its 

previous view. 

7. Alternatively, to exit the slide show at any time, press the “Esc” key on 

your keyboard. 

8. Alternatively, you can select commands in a pop-up menu or click buttons 

in a toolbar to navigate the presentation and access annotation options. 

9. To show a pop-up menu that contains commands for navigating the 

presentation and adding slide annotations in Slide Show view, right-click 

the screen. 

10. Then select the command to perform. 

11. Alternatively, move your mouse onscreen in Slide Show view to see a 

small semi-transparent toolbar appear in the lower-left corner of the screen. 

12. Then click the desired button to perform. 

13. To see a listing of the keyboard shortcuts you can use in Slide Show 

view in PowerPoint, right-click a slide in Slide Show view to show the 

pop-up menu. 

14. Then select the “Help” command in the pop-up menu to open the “Slide 

Show Help” dialog box. 

15. To show commands based on category, select the desired category at the 

top of the dialog box. 

16. The keyboard shortcuts for that category then appear in the dialog box. 

17. When finished, click the “OK” button in the “Slide Show Help” dialog box 

to close it. 



Choose the right view for the task in PowerPoint 

 

Reading view 

 Normal view. 

 Slide Sorter view. 

 Notes Page view. 

 Outline view (Available in PowerPoint 2016 for Mac and newer versions) 

 Slide Show view. 

 Presenter view. 

 Master views: Slide, Handout, and Notes. 

You can view your PowerPoint file in a variety of ways, depending on the task at hand. Some 

views are helpful when you're creating your presentation, and some are most helpful for 

delivering your presentation. 

You can find the different PowerPoint view options on the View tab, as shown below. 

 

You can also find the most frequently used views on the task bar at the bottom right of the slide 

window, as shown below. 

 



Views for creating your presentation 

Normal view 

You can get to Normal view from the task bar  at the bottom of the slide window, or from 

the View tab on the ribbon. 

Normal view is the editing mode where you’ll work most frequently to create your slides. 

Below, Normal view displays slide thumbnails on the left, a large window showing the current 

slide, and a section below the current slide where you can type your speaker notes for that slide. 

 



Slide Sorter view 

You can get to Slide Sorter view from the task bar  at the bottom of the slide window, or 

from the View tab on the ribbon. 

Slide Sorter view (below) displays all the slides in your presentation in horizontally sequenced, 

thumbnails. Slide show view is helpful if you need to reorganize your slides—you can just click 

and drag your slides to a new location, or add sections to organize your slides into meaningful 

groups. 

 

For more information about sections, see Organize your PowerPoint slides into sections. 

Notes Page view 

You can show or hide your speakers notes with the Notes button  at the bottom of the 

slide window, or you can get to Notes Page view from the View tab on the ribbon. 

https://support.microsoft.com/en-gb/office/organize-your-powerpoint-slides-into-sections-de4bf162-e9cc-4f58-b64a-7ab09443b9f8


The Notes pane is located beneath the slide window. You can print your notes or include the 

notes in a presentation that you send to the audience, or just use them as cues for yourself while 

you're presenting. 

 

For more information about notes, see Add speaker notes to your slides. 

Outline view 

You can get to Outline view from the View tab on the ribbon. (In PowerPoint 2013 and later, 

you can no longer get to Outline view from Normal view. You have to get to it from 

the View tab.) 

Use Outline view to create an outline or story board for your presentation. It displays only 

the text on your slides, not pictures or other graphical items. 

https://support.microsoft.com/en-gb/office/add-speaker-notes-to-your-slides-26985155-35f5-45ba-812b-e1bd3c48928e


 

Master views 

To get to a master view, on the View tab, in the Master Views group, choose the master view 

that you want. 

Master views include, Slide, Handout, and Notes. The key benefit to working in a master view 

is that you can make universal style changes to every slide, notes page, or handout associated 

with your presentation. 

For more information about working with masters, see: 

 What is a slide master? 

 Use multiple slide masters in one presentation 

 Change, delete, or hide headers and footers on slides, notes, and handouts 

Views for delivering and viewing a presentation 

Slide Show view 

You can get to SlideShow view from the task bar  at the bottom of the slide window. 

https://support.microsoft.com/en-gb/office/what-is-a-slide-master-b9abb2a0-7aef-4257-a14e-4329c904da54
https://support.microsoft.com/en-gb/office/use-multiple-slide-masters-in-one-presentation-dc684a1d-9d14-4ead-9bb5-2303d4fedba8
https://support.microsoft.com/en-gb/office/edit-page-numbering-footers-and-headers-for-notes-pages-in-powerpoint-b0cb935c-16f6-4e9a-aac1-569782655d93


Use Slide Show view to deliver your presentation to your audience. Slide Show view occupies 

the full computer screen, exactly the way your presentation will look on a big screen when your 

audience sees it. 

Presenter view 

To get to Presenter view, in Slide Show view, in the lower left corner of the screen, click , 

and then click Show Presenter View (as shown below). 

Use Presenter view to view your notes while delivering your presentation. In Presenter view, 

your audience cannot see your notes. 

 

For more information about using Presenter view, see View your speaker notes as you deliver 

your slide show. 

https://support.microsoft.com/en-gb/office/start-the-presentation-and-see-your-notes-in-presenter-view-4de90e28-487e-435c-9401-eb49a3801257
https://support.microsoft.com/en-gb/office/start-the-presentation-and-see-your-notes-in-presenter-view-4de90e28-487e-435c-9401-eb49a3801257


Reading view 

You can get to Reading view from the task bar  at the bottom of the slide window. 

Most people reviewing a PowerPoint presentation without a presenter will want to use Reading 

view. It displays the presentation in a full screen like Slide Show view, and it includes a few 

simple controls to make it easy to flip through the slides. 

Type of Animation 

There are so many in-built animation effects provided by MS PowerPoint, and they are 

categorized into four types: 

 Entrance: It has animations telling that how an object should enter. For example, with the 

fly animation, the object will “fly” onto the slide from any of the 4 directions.  

 Emphasis: This type of animation usually occurs by the mouse clicks i.e when the object is 

already on the slide. For example, we can make the object wave after the entrance 

animation has finished. 

 Exit: These have a set of animations to control the exit animations. For example, in the 

Fade animation, the object will fade away. 

 Motion Paths: They are similar to emphasis animation effects, but these animations are a 

little advanced as the object will move in a specified path. These paths can be edited also.  



 

Steps to apply the animation: 

Step 1: Select the object you want to animate. 

Step 2: Go to the animation tab and click on the dropdown to view all types of animations. 

Step 3: A drop-down menu of animation effects will appear. Select the desired effect. 

Step 4: The effect will apply to the object. In the Slide pane, a star symbol appears next to the 

slide, by which we can confirm that animation is applied. 

 

There are two ways to insert content objects into a PowerPoint presentation: 



 Linked objects    A linked object is updated if its source file is changed. For example, a 

linked chart built from data in Microsoft Excel is changed if the source Excel data changes. 

The source file must be available on your computer or network to maintain the link between 

the inserted object and the source data. Inserting a linked object is recommended if the 

source data set is large or complex. 

 Embedded objects    The source data is embedded in the presentation. You can view the 

embedded object on another computer, because the source data is part of the presentation 

file. Embedded objects typically require more disk space than linked objects. 

Insert a linked object 

1. Click in the slide where you want to place the object. 

2. On the Insert tab, in the Text group, click Object. 

 

3. Click Create from File. 

 



4. In the File box, type the name of the file, or click Browse to select from a list. 

5. Select the Link check box. 

6. Do one of the following: 

 To display the content in your presentation, clear the Display as icon check box. 

 To display an icon that is clicked to view the object, select the Display as icon check 

box. 

To change the default icon image or label, click Change Icon, and then click the icon 

that you want from the Icon list. If you want, you can type a label in the Caption box. 

Top of Page 

Insert an embedded object 

1. Click in the slide where you want to place the object. 

2. On the Insert tab, in the Text group, click Object. 

 

3. Do one of the following: 

 If the object does not already exist, click Create new. In the Object type box, click the 

type of object that you want to create. 

 If the object already exists, click Create from file. In the File box, type the name of the 

file, or click Browse to select from a list. Clear the Link check box. 

4. Do one of the following: 

 To display the content in your presentation, clear the Display as icon check box. 

https://support.microsoft.com/en-us/office/import-content-from-other-applications-into-powerpoint-8165a079-e639-4278-81be-8b3ee94f81fb


 To display an icon that is clicked to view the object, select the Display as icon check 

box. 

To change the default icon image or label, click Change Icon, and then click the icon 

that you want from the Icon list. If you want, you can type a label in the Caption box. 

5. Adding Audio & Video in Powerpoint 

PowerPoint supports multimedia in the slides. You can add audio or video clips to the slides 

which can be played during the presentation. 

The following steps will help you add audio or video file to the slides. 

Step 1 − Go to the Media group under the Insert ribbon 

 

Step 2 − To insert video file select Video as media type and Video from File to insert a video 

from your computer or hard drive. 



 

Step 3 − In the Insert Video dialog, browse for a video file and click Insert. 

 

Step 4 − You will now see that a Video file is added to the slide. 



 

Step 5 − To insert audio file select Audio as media type and Audio from File to insert an Audio 

from your computer or hard drive. 

 

Step 6 − In the Insert Audio dialog, browse for an audio file and click Insert. 



 

Step 7 − You will now see that an Audio file is added to the slide. 

 

 

What is a Template? 

A template or design template is a file that acts as a starting point for a new document. It is used 

with one or more documents and created with an overall design. For example, in Microsoft 

Word, you might use a template for making bio-data, resume or format as a business letter. The 

overall design or layout of a resume is designed with placeholder text that allows you to replace 

information relevant to you. 

https://www.javatpoint.com/what-is-microsoft-word
https://www.javatpoint.com/what-is-microsoft-word


 

A template may also be described to any of the following: 

1. In web design, a template, also known as a Web page template or page template 

that helps structure your overall design of a web page, which is provided by 

suppliers. For Web designer, it helps make Web design more effective and a lot of 

easier and displays the features of any website 

 website template offers users various easier ways to make the effective design of a 

website built through web designing languages like HTML (Hypertext Markup 

Language) and CSS (Cascading Style Sheets). It may cover numerous features such as 

stripes, background banners, square or round pictures, cautiously laid out titles, including 

styled and laid out typography. 

 Class template: A class template is prefixed by the following term; however, it 

resembles a regular class definition: template <class typename="" identifier="">, 

followed by the class body declaration. The class templates in C++ are best suited to 

container classes, and its member function definitions and declarations are in the same 

header file. 

 Function template: This type of template that is implemented with the help of template 

parameters. The template parameter is used to pass a type as a function argument, which 

is a special parameter type. Thus, without repeating the overall code, the functionality 

may be conditioned to over one type or class. With a type parameter, the function 

template can be declared either template <typename identifier> function declaration or 

https://www.javatpoint.com/html-tutorial
https://www.javatpoint.com/html-tutorial
https://www.javatpoint.com/css-tutorial


template <class identifier> function declaration. The class and type name keywords have 

no difference. 

f you want to use a template you've saved for your next presentation, 

1. On the File tab, click New. 

2. Select Personal or Custom. (The name varies, depending on circumstance.) 

 

 

3. Double-click your template and a new presentation will open with your template applied to 

it. 

Got a custom template you want to use in PowerPoint? 

Did you receive a template, via download, email, or other method, that you'd like to add to 

PowerPoint? Copy or save your template (.potx) file to the Templates folder at:  



C:\Users\< UserName> \Documents\Custom Office Templates\ 

Important: Replace <UserName> with your username. 

Import existing slides into your new presentation 

1. Open the file that contains the existing slides. 

2. Click the thumbnail pane and then select the slides you want: 

 Select all slides: Ctrl+A 

 Select a subset of the slides: Ctrl+click 

3. Copy the slides (Ctrl+C). 

4. Switch to the new file, right-click the thumbnail pane, and under Paste Options select Use 

Destination Theme: 

 

All the copied slides are inserted in the new presentation. 

Set your template as a default option 

You can mark your personal template to be an option on the default Featured tab. Here’s how: 

1. Repeat the first two steps from the first procedure above.  

2. Right-click your template and select Pin to List.  
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